Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Framework - Linha Datasul - FRW - A importação do layout informa sucesso porém o layout do relatório não é importado

time.png Tempo aproximado para leitura: 00:00:45 min

Ocorrência
Ao realizar a importação de um layout do Smartview pela tela html.fwk-martview-layout - Importação Layout Smartview, é informado em tela que a importação foi concluída com sucesso. 
Porém ao retornar a visão geral da tela de importação, o mesmo relatório ainda informa que seu layout não foi importado. 

Ambiente
Framework - Framework (Linha Datasul) - SmartView (SVW) - Versão 12

Causa 
Este incidente pode ter diversas causas raízes, normalmente relacionados a inconsistências nas configurações do ambiente.

Solução
Verifique as seguintes configurações de ambiente:

1. Verifique nas Propriedades Gerais do Datasul, se os campos Endereço IP ou nome do servidor de aplicação Web (Externo) e Porta do servidor de aplicação Web (Externo) estão corretos conforme as informações de seu servidor e se existem caracteres de espaços em branco declarados indevidamente;

2. Valide se as bibliotecas Progress estão devidamente declaradas no propath do PASOE conforme artigo Framework - Linha Datasul - TEC - Não é possível fazer referência à classe Open.Core.Assert no Saiba Mais;

3. Caso o acesso ao Datasul seja feito via proxy reverso por uma URL Externa, pode ser necessário importar certificados de websites no Progress conforme explicado em maiores detalhes no artigo Framework - Linha Datasul - TEC - Como salvar e importar certificados de websites no Progress no Saiba mais.

Se mesmo assim o problema persistir, entre em contato com a equipe de suporte pelos canais oficiais com os arquivos de log do agente PASOE no nível de detalhamento Extended.

Saiba mais
Framework - Linha Datasul - TEC - Não é possível fazer referência à classe Open.Core.Assert
Framework - Linha Datasul - TEC - Configurando PROPATH e parâmetros de sessão no PASOE
Framework - Linha Datasul - TEC - Configurando PROPATH e parâmetros de sessão no PASOE através do OpenEdge Explorer
Framework - Linha Datasul - TEC - Como salvar e importar certificados de websites no Progress
Framework - Linha Datasul - TEC - Configuração do log dos Agentes Appserver no PASOE
Framework - Linha Datasul - TEC - Alterar o nível de log do PASOE

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _