Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MRE - Reforma Tributária - Erro 58.158 – Documento com finalidade 5 ou 6 no XML

time.png Tempo aproximado para leitura: 00:01:48 min

Ocorrência
Durante a importação ou edição de uma NF-e no programa html.mre.documentoXmlNfe - Monitor ou no programa RE0708 - Monitor NF-e/Ct-e/NFS-e o Sistema apresenta a mensagem: 58.158 – Documento com finalidade 5 ou 6 no XML.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Recebimento (MRE) - Versão 12

Causa 
O erro ocorre quando o XML da NF-e possui a tag finNFe com finalidade 5-Crédito ou 6-Débito, porém a natureza de operação informada não está parametrizada como Nota Crédito/Débito ou o tipo de operação está configurado com valor diferente de Nota Crédito/Débito.

Solução
Nos programas html.mre.documentoXmlNfe - Monitor e RE0708 - Monitor NF-e/Ct-e/NFS-e ao importar ou editar uma NF-e, se o XML da NF-e possuir a tag finNFe igual a 5-Crédito ou 6-Débito, a natureza de operação informada deve estar com o Tipo Compra igual a Nota Crédito/Débito. 

Caso a natureza de operação não seja informada, o Tipo Operação deve estar configurado como Nota Crédito/Débito.

 

Saiba Mais
Informações sobre as fórmulas e fluxo básico dos novos tributos, acesse os artigos: 
Cross Segmentos - Linha Datasul - MRE - Reforma Tributária - Fórmulas padrões dos Tributos IBS Mun, IBS UF, CBS
Cross Segmentos - Linha Datasul - MRE - Reforma Tributária - Fluxo básico para parametrizar os novos Tributos

Para ter acesso as documentações da Reforma Tributária, acesse os links:
Guia de Uso - Reforma Tributária - Cadastros
Guia de Uso - Reforma Tributária - Recebimento

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _