Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MRE - Reforma Tributária - Erro 58.156 – Tipo de operação Nota Crédito/Débito inválida

time.png Tempo aproximado para leitura: 00:01:22 min

Ocorrência
Ao incluir ou importar uma Nota Fiscal com natureza de operação parametrizada como Nota Crédito/Débito, o Sistema apresenta a mensagem: 58.156 – Tipo de operação Nota Crédito/Débito inválida. 

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Recebimento (MRE) - Versão 12

Causa 
A natureza de operação no CD0606 - Natureza Operação está parametrizada com Tipo de Compra igual a Nota Crédito/Débito, porém a função NT2024002 referente a Reforma Tributária não está ativa no Sistema.

Solução
A função NT2024002 deve ser ativada no programa CD7070 - Manutenção Função Liberação Especial, para que seja possível incluir ou importar uma Nota Fiscal com natureza de operação parametrizada como Nota Crédito/Débito.

Saiba Mais
Informações sobre as fórmulas e fluxo básico dos novos tributos, acesse os artigos: 
Cross Segmentos - Linha Datasul - MRE - Reforma Tributária - Fórmulas padrões dos Tributos IBS Mun, IBS UF, CBS
Cross Segmentos - Linha Datasul - MRE - Reforma Tributária - Fluxo básico para parametrizar os novos Tributos

Para ter acesso as documentações da Reforma Tributária, acesse os links:
Guia de Uso - Reforma Tributária - Cadastros
Guia de Uso - Reforma Tributária - Recebimento

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _