Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - FGL - Advertência 1801: Data de validade do programa especial expirou

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao executar o programa FGL714 - Recomposição de Saldos (prgfin/fgl/fgl714aa.r) é apresentada a mensagem  1801 - Data de validade do programa especial expirou - Os programas especiais possuem uma data de validade para sua execução, uma vez expirada a data não é mais permitida a execução do programa. Por favor, entre em contato com a equipe de suporte da Datasul para obter novamente este programa.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Contabilidade Fiscal (FGL) - Versão 12

Causa 
O programa atual de recomposição dos saldos é FGL730 - Recomposição Saldos Plano Primário (prgfin\fgl\fgl730aa.r). 

Solução
Antes da execução da recomposição, confirmar a necessidade de sua execução através da execução do programa FGL323 - Relatório de Verificação de Saldos (prgfin\fgl\fgl323aa.r) no período em que verificou o problema. Marcar a opção Imprime Parâmetros.

Saiba mais
Como efetuar a verificação e recomposição: Cross Segmentos - Linha Datasul - FGL - Verificação e Recomposição dos Saldos Contábeis
Motivo de necessitar executar a recomposição: Cross Segmentos - Linha Datasul - FGL - Controle dos Saldos Contábeis

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _