Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - RM - Meu RH - Erro ao solicitar férias "O servidor SMTP requer uma conexão segura ou o cliente não foi autenticado".


time.png Tempo aproximado para leitura: 00:02:04 min

Ocorrência
Ao tentar realizar a solicitação de férias no Meu RH, é apresentado a mensagem de erro: 

"Não foi possível enviar o e-mail de assunto: Criação de nova sugestão de férias. Erro: O servidor SMTP requer uma conexão segura ou o cliente não foi autenticado. A resposta do servidor foi: 5.7.0 Authentication Required. For more information, go to Possíveis causas do erro: - Usuário e/ou senha incorretos; - Firewall ou anti-vírus barrando o envio de e-mail; - Domínio errado ou preenchido sem necessidade; - Impossibilidade de conexão com o servidor de e-mail."

Ambiente
TOTVS RH - TOTVS RH (Linha RM) - Meu RH - Todas as versões

Causa 
Esse erro ocorre quando o envio de e-mails de férias está habilitado, porém a parametrização global de envio de e-mails no RM não está configurada corretamente.

Solução
Para solucionar este erro, acesse no RM o módulo Serviços Globais > Ambiente > Parâmetros > Parâmetros Globais. Na aba Envio de E-mails, preencha corretamente os campos Servidor STMP, Usuário, Senha, Domínio e Porta. 

 

Após realizar as parametrizações, clique no ícone em formato de “Raio” para validar o teste de envio. É necessário que seja exibido o alerta informando que a mensagem foi enviada com sucesso. Com esse retorno no RM, o envio de e-mail do Meu RH passará a funcionar corretamente.

 

Caso seja apresentada a mensagem de erro no Meu RH: “Erro ao sugerir Férias, não é possível enviar um email sem que o endereço seja informado”, para correção deve-se seguir as orientações deste artigo: RH - RM - Meu RH - Erro ao sugerir Férias, não é possível enviar um email sem que o endereço seja informado

 

Saiba mais:

Envio de email - LINHA RM

Framework - Linha RM - Frame - Utilização da Ferramenta Testa E-mail Global

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _