Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - RM - Meu RH - Erro ao sugerir Férias, não é possível enviar um email sem que o endereço seja informado

time.png Tempo aproximado para leitura: 00:04:00 min

Ocorrência
Quando o funcionário tenta sugerir férias via Meu RH, é retornado o erro: Não é possível enviar um e-Mail sem que o endereço do destinatário seja informado.

Ambiente
TOTVS RH - TOTVS RH (Linha RM) - Meu RH - Todas as versões

Causa
Esse incidente ocorre, pois foi configurado para ser disparado um e-mail aos Chefes e Supervisores, quando o funcionário sugerir férias, porém o produto não encontrou o e-mail dos Chefes ou Supervisores.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

Elaboramos uma consulta SQL para auxílio, que retornam todos os Chefes, Supervisores e Externos sem e-mail preenchido, para que seja possível um ajuste geral da base, para obter a consulta, clique aqui.


Para um ajuste pontual, e queira saber exatamente qual o Chefe, Supervisor ou Externo do funcionário, siga a orientação abaixo:

1. Deverá ser avaliado qual o código da seção do funcionário que fez a solicitação das férias.
Exemplo: Zelia fez a solicitação das Férias e foi apresentado o erro, print da seção dela:



2. Acessar Administração de Pessoal / Chefes e Supervisores para avaliar qual a Chapa do Chefe ou Supervisor, responsável pelo funcionário.

Exemplo: No caso da Zelia, é a Chapa 00003 - Maria Conceição conforme exemplo:



Observação: Caso não existe Chefe ou Supervisor na seção do funcionário (gestor direto), o produto enviará o e-mail para quem for Chefe da Seção Pai, no exemplo acima, se não existisse chefe cadastrado na seção 01.03(Maria Conceição de Assis), o e-mail seria enviado para a Itamar Mendes da Silveira, que é Chefe da Filial 01.

3. Acessar o cadastro do Chefe ou Supervisor e conferir se tem e-mail cadastrado no cadastro do funcionário e também no cadastro do usuário.

Exemplo: Conferindo os dados da Chefe Maria Conceição:




4. Após preencher o e-mail do Chefe ou Supervisor, o funcionário poderá sugerir as férias novamente.

Importante
Caso deseje desativar o envio de e-mails na sugestão e aprovação das férias via Meu RH, basta acessar: Folha de Pagamento / Configurações / Parametrizador / RM Portal / Edite o quiosque vinculado ao funcionário / E-mail de férias e desmarque o parâmetro abaixo:


Após validar as opções acima, também execute o procedimento em todas as coligadas, de Manutenção do cadastro de seções, execute este procedimento em cada uma das coligadas.

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _