Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - RM - FOP - eSocial - Erro código 304: Nao existe um Contrato de Trabalho para o CPF: XXXXXXXXXXX ou este encontra-se encerrado na data do evento.. Erro código 2: O campo nao pode ser preenchido: Indicador de Preenchimento de Cota.



time.png Tempo aproximado para leitura:00:01:30 min


Ocorrência
Ao integrar o evento S-2205, é apresentado o erro código 304: Não existe um Contrato de Trabalho para o CPF: XXXXXXXXXXX ou este encontra-se encerrado na data do evento.. Erro código 2: O campo não pode ser preenchido: Indicador de Preenchimento de Cota. Localização: /eSocial/evtAltCadastral/alteracao/dadosTrabalhador/infoDeficiencia/infoCota.

Ambiente
TOTVS RH - TOTVS RH (Linha RM) - Folha de Pagamento - eSocial - Todas as Versões

Causa 
Esse incidente ocorre porque o evento S-2205 está sendo enviado com o campo Indicador de Preenchimento de Cota (infoCota) preenchido, porém não existe vínculo ativo para o CPF informado na data do evento. O eSocial valida esse campo apenas quando há Contrato de Trabalho vigente, previamente informado por meio dos eventos S-2200 (Cadastramento Inicial) ou S-2300 (Trabalhador Sem Vínculo).
Caso o contrato esteja encerrado ou não exista, o preenchimento do campo infoCota não é permitido.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

  1. Verifique se o trabalhador possui Contrato de Trabalho ativo na data informada no evento, conferindo os eventos S-2200 ou S-2300 enviados ao eSocial.

  2. Caso o contrato esteja encerrado, não será possível o envio do evento de Alteração Cadastral (S-2205) com data posterior ao desligamento do trabalhador.

  3. Se o contrato deveria estar ativo, valide se os eventos de admissão (S-2200) ou vínculo (S-2300) foram enviados corretamente e aceitos pelo eSocial.

  4. Após os ajustes, gere novamente o evento S-2205 – Alteração Cadastral e realize um novo envio ao eSocial.

Saiba mais

RH - RM - FOP - eSocial - Erro 303 na integração com o Governo: Não foi localizado o contrato de trabalho do trabalhador


 
Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _