Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Logix - NFE - Rejeição 1059 - Índice de mistura do Biocombustível superior ao obrigatório para esta Classificação Tributária

time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
Ao tentar enviar uma nota fiscal, o retorno da SEFAZ é a rejeição 1059 - Índice de mistura do Biocombustível superior ao obrigatório para esta Classificação Tributária.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - Nota Fiscal Eletrônica (NFE) - Versão 12

Causa 
Conforme a regra de validação:
rejeicao1059.jpg
Solução
Conforme indicado na regra de validação, o item ANP - Agência Nacional de Petróleo está com o percentual de biocombustível informado em desconformidade com o art. 179 IIb da LC 214/2025.

Essa informação é parametrizada pelo OBF1205 - Cadastro Produto da ANP pela opção cadastro_produto.

Corrija o cadastro do OBF1205 informando devidamente o campo % Mistura biodisel:.

A nota deve ser cancelada pelo VDP0753 - Cancelamento Nota Fiscal e fature-a novamente.

Saiba mais
Para mais informações sobre o cadastro dos itens ANP, verifique as informações da DT - Documentação Técnica: DMANFATMANUT-2368 DT NT 2023.001 
e também: 16825738 DMANENTLGX-13819 DT SUP3760 Recebimento de nota de combustíveis tributação monofásica atender Convênio ICMS 199/2022.
Sobre o OBF1205: Arquivo Texto DPMP - OBF1205 
e Cross Segmentos - Linha Logix - NFE - Rejeição 660 - CFOP de Combustível e não informado grupo de combustível da NF-e

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _