Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Logix - NFE - Rejeição 660 - CFOP de Combustível e não informado grupo de combustível da NF-e

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao tentar enviar uma nota fiscal, o retorno da SEFAZ - Secretaria da Fazenda é a rejeição 660: CFOP - Código Fiscal de Operações e Prestações de Combustível e não informado grupo de combustível da NFE - Nota Fiscal eletrônica.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - Nota Fiscal Eletrônica (NFE) – Versão 12

Causa
Essa rejeição ocorre quando o CFOP é de combustível mas não foi gerado no XML o grupo comb - grupo do XML que contém as informações de combustível.

Solução
Nas operações com CFOP de combustível será obrigatória a informação do grupo específico - comb -  no layout da NFE.

Faça o cadastro no programa OBF1205 - Cadastro Produto da ANP - Agência Nacional do Petróleo. No OBF1205, utilize a opção cadastro_produto.

São obrigatórios os campos:

  • Item Logix - Código do item no Logix
  • Produto ANP - Utilizar a codificação de produtos do SIMP - Sistema de Informações de Movimentação de Produtos.
  • Unidade medida ANP - Informar código da unidade de medida correspondente disponível na tabela SIMP.

Saiba mais
As tabelas com os códigos de produto e unidade de medida do SIMP estão disponíveis no site da ANPAgência Nacional do Petróleo, Gás Natural e Biocombustíveis.

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _