Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - GPE - Funcionário não aparece na rotina de Cadastro de Funcionários (GPEA010)

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao realizar um cadastro de um novo funcionário, o cadastro não é localizado na rotina de Funcionário (GPEA010)

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - GPE Gestão de Pessoal - Todas as versões

Causa 
Funcionário foi cadastrado com a categoria A - Autônomo ou P - Pró-Labore

Solução
Se não localizar o cadastro de um funcionário acessando a rotina GPEA010 pelo caminho Atualizações > Funcionários > Funcionários, é provável que este funcionário foi cadastrado com a categoria de Autônomo ou Pró-labore, e não como Mensalista. 

Para confirmar, acesse a rotina de Contribuinte Individual (GPEA265) pelo caminho Atualizações > Funcionários > Contr. Individual e verifique se o cadastro existe na rotina. 

Se o cadastro for encontrado nesta rotina e a categoria estiver incorreta (ou seja, ele deveria ser um mensalista), será necessário excluir o cadastro existente e realizar um novo cadastro. Isso é necessário porque o sistema não permite alterar a categoria de Autônomo/Pró-labore para Mensalista.


Para excluir o cadastro, posicione na matrícula desejada, vá em Outras Ações > Excluir 



Verifique esta documentação com mais informações de como excluir o cadastro de um funcionário.


Obs.: Na rotina de Gestão de Funcionários (Atualizações > Funcionários > Gestão de Funcionários) é possível visualizar o cadastros de todas as categorias 

 

Saiba Mais
RH - Linha Protheus - GPE - Documentações relacionadas ao cadastro de funcionários
 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _