Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - FGL - Erro ** No Grupo Contas Contábeis record is available (91)

time.png Tempo aproximado para leitura: 00:01:40min

Ocorrência
Na contabilização ocorre o erro ** Registro Grupo Contas Contábeis não está disponível(91). 

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Contabilidade Fiscal (FGL) - Versão 12

Causa 
A ocorrência normalmente está relacionada a problema nos dados. Inconsistências não geradas pelo produto padrão, como por exemplo, eliminação de código de conta contábil em plano de conta secundário ou consolidado por programa específico, mas mantendo a relação do código eliminado em outros cadastros, como no Mapa de Distribuição Gerencial
Outro motivo que pode gerar o erro, é constar informado na conta contábil, código de Grupo inexistente no cadastro UTB012 - Tipo Grupo Contas Contábeis (prgint\utb\utb012aa.r). 

Solução
Inicialmente deve-se avaliar qual o código de conta contábil que está vinculado a ocorrência e avaliar procedimentos efetuados não utilizando o produto padrão

Se houve eliminação de conta por exemplo, necessário eliminar o registro dos relacionamentos em outros cadastros, como por exemplo a tradução de contas no Mapa de Distribuição Gerencial. 

Se não identificar a conta contábil através da análise à partir dos cadastros e relatórios do módulo FGL - Contabilidade Fiscal,  simular o erro após habilitar o clientlog. Normalmente existirá destaque do código da conta,  antes do registro do erro, exemplo:

Run pi_atualizar_sdo_ctbl "300 Corrente PLSEC 4411 FISCAL 301 999  2025 01/01/25 11 CR 287,7   30/11/25 0 no no  Realizado 1" [Main Block - prgfin/fgl/fgl902zb.py @ 2241] ---- Linha que detalha a execução do procedimento que gerou o erro, onde 4411 é o código da conta de um plano secundário. e PLSEC código do Plano de Contas. 
...registros de processos executados entre a chamada e a ocorrência.
-- (Procedure: 'pi_atualizar_sdo_ctbl prgfin/fgl/fgl902zb.py' Line:2864) ** No Grupo Contas Contábeis record is available. (91) ----Linha que registra a ocorrência do erro. 

O segundo motivo que pode gerar o erro, Grupo inexistente no cadastro UTB012, os procedimentos de verificação são:

Consultar os grupos de contas válidos no programa de cadastro UTB012, acessar o programa UTB080 - Plano de Contas (prgint/utb/utb080aa.r), opção Modifica. Avaliar a relação do plano de contas consultado, com o código Tipo Grupo. 

No programa UTB012 validar os códigos de Grupos após posicionar-se no Tipo Grupo. Somente os códigos listados devem aparecer vinculados as contas contábeis utilizadas no processo que gerou o erro. 

A correção do vínculo do código do Grupo ocorre através do programa UTB080, opção Movimentos. 

Importante
A validação dos Grupos vinculados a cada conta contábil é facilitada através da análise dos relatórios:

  • UTB310 - Relatório Plano Contas Contábeis (prgint/utb/utb310aa.r), marcar as opções Apresenta Contas Contábeis;
  • UTB322 - Relatório Tipo Grupo Contas Contábeis (prgint/utb/utb322aa.r), marcar a opção de Lista Grupos.

Se precisar de acompanhamento para realizar os procedimentos deste artigo, entrar em contato com a Consultoria Telefônica. Dúvidas pontuais, utilizar os canais de atendimento do Suporte. Necessário detalhar a execução dos procedimentos indicados, inclusive clientlog.

Saiba Mais
Cross Segmentos - Linha Datasul - FGL - Relatório Plano de Contas
O ajuste da informação Grupo e a consulta do Tipo Grupo são exemplicados nos tópicos do artigo Cross Segmentos - Linha Datasul - FGL - Erro 6282: Conta deve ser de Despesa ou Ativo, e de Sistema
 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _