Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - APB - Erro 1384: Usuário não habilitado aos Aplicativos Financeiros !

time.png Tempo aproximado para leitura: 00:00:40 min

Ocorrência
Erro 1384: Usuário não habilitado aos Aplicativos Financeiros !

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Contas a Pagar (APB) - Versão 12

Causa
O erro 1384: Usuário não habilitado aos Aplicativos Financeiros é apresentando quando o usuário em questão não possui as devidas permissões. 

Solução
Para corrigir o erro em questão, é necessário verificar se o usuário em questão possui as devidas permissões para a empresa no programa Manutenção Usuários Financeiros Estabelecimento - prgfin/apb/apb004aa.r conforme imagem abaixo.

Se o usuário em questão estiver com as devidas parametrizações, é necessário atualizar o cadastro existente, através dos botões abaixo.

Além disso, é importante verificar no programa Manutenção Contas Correntes - prgint/utb/utb099aa.r se a conta corrente em questão está com o grupo do usuário vinculado no botão Segurança. 

Caso todos os cadastros estejam corretos e o problema persista, é necessário verificar as variáveis globais conforme artigo Cross Segmentos - Linha Datasul - UFN - Problema nas variáveis globais de ambiente de país e empresa

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _