Tempo aproximado para leitura: 00:01:50 min
Ocorrência
Ao efetuar o login do Datasul as variáveis de país e empresa não ficam com valor correto, ocasionando diferenças em telas ou comportamento de rotinas do financeiro.
Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Financeiro Universal (UFN) – Versão 12
Causa
Esse incidente ocorre, pois a parametrização do usuário universal e ou matriz de empresas está incorreta.
Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Verifique se o cadastro de Matriz Tradução Organização Externa - prgint\utb\utb118aa.r está feito corretamente para a matriz EMS2:
Neste cadastro deve haver a tradução das empresas do Foundation\EMS2 para as empresas do Financeiro. Verifique se para a empresa que está sendo conectada há uma tradução para a empresa do Financeiro:
Se não houver será necessário fazer o cadastro.
2. Verifique na matriz de empresa se todas as empresas da coluna Unid Organ Externa estão cadastradas com o mesmo código no programa Manutenção Empresa - cd0104:
Se não estiver cadastrado no programa cd0104 será necessário efetuar o cadastro ou eliminar a linha da tradução no programa utb118aa, através do botão Movimentos e botão Elimina.
3. Verifique no cadastro Usuário Universal Financeiro (html.financialUnivUsuar), se para o usuário que ocorre o problema, todos os registros estão com a coluna Empresa e Estabelecimento preenchidos:
Elimine os registros que estão com a empresa ou estabelecimento em branco:
4. Após corrigir os cadastros acima peça para o usuário efetuar novamente o login no Datasul.
0 Comentários