Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - 2075 - Falha ao realizar sincronização de numeradores

Dúvida

Ao abrir a rotina 2075 é apresentada a seguinte mensagem: Falha ao realizar sincronização de numeradores.

mceclip0.png
Ambiente
WinThor - Varejo - Aplicável a partir da versão 29.

Causa

Esse incidente ocorre devido a falta de comunicação da rotina 2075 com banco produção.

Solução

Para corrigir, realize os seguintes procedimentos:

1. Verifique se o firewall está desativado no services.msc, caso estiver ative o mesmo
2. Verifique se o antivírus está impedindo a comunicação;
3. Verifique se o caixa está comunicando com servidor produção / faturamento;
4. Pressione o ícone do Windows, que está ao lado do botão Ctrl, junto com a letra R;
5. Uma nova janela será aberta, digite CMD e pressione Enter;
6. No prompt de comando do Windows, digite ping e o endereço IP do computador (produção / faturamento) com o qual você testará sua conexão, deixando um espaço entre as duas informações;

Importante

Caso o retorno seja parecido com imagem abaixo procure seu administrador de redes:

mceclip1.png

7. Verifique também a dblink de comunicação como servidor;
8.
Caso realmente esteja sem comunicação e queira iniciar o caixa em modo offline sem comunicar com o servidor na tela da mensagem inicial tecle ESC e depois F9.

 

Saiba Mais

WINT - Criar DBLINK através da Rotina 2044.

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _