Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Falha na Validação dos dados da nota: XXXX (Unidade Comercial) - Nenhum valor informado

Ocorrência

No módulo autosserviço, ao utilizar a rotina 2075 - Frente de Caixa a rotina retorna a mensagem de erro: Falha na Validação dos dados da nota: XXXX (Unidade Comercial) - Nenhum valor informado.

Ambiente
Winthor - Varejo - Aplicável a partir da versão 29

Causa

O incidente ocorre pois o item informado, possui valor vazio para unidade comercial.


Solução
Para solucionar essa ocorrência, realize os seguintes passos:


1. Através da mensagem, verifique qual o item está com falha.

  • TAG: <det nItem="x"><prod>

mceclip0.png

2. Com o código do produto em mãos, acesse a rotina 2014 e filtre o Produto;
3. Ao editar, busque o campo Unidade;
4. Informe a unidade do produto e clique Salvar;
5. Acesse a rotina 2075 para gerar uma carga e registrar o item novamente.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _