Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

RH - Linha Protheus - GPE - Dados Bancários do Funcionário não aparecem no aviso e recibo de férias

RH - Linha Protheus - GPE - Dados Bancários do Funcionário não aparecem no aviso e recibo de férias

time.png Tempo aproximado para leitura: 00:02:00 min

 

Ocorrência
Mesmo preenchendo com Sim nos parâmetros de impressão e informando os dados bancários no cadastro do Funcionário, na impressão de Aviso e Recibo de Férias não aparecem agência e conta dele.

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal - Todas as versões

Causa
Este problema ocorre devido ao preenchimento parcial ou incorreto dos dados de agência e conta no cadastro do Funcionário em Atualizações > Funcionários > Funcionários.

Solução
Para que os dados sejam devidamente apresentados na impressão de aviso e recibo de férias, o preenchimento correto é:

mceclip0.png


Desta forma, quando informamos Sim nos parâmetros de impressão, os dados serão apresentados da seguinte forma:

mceclip1.png

É importante lembrar que este formato segue o layout padrão do RdMake IMPFER. Caso tenha realizado alguma personalização do arquivo, é necessário revisá-lo ou compilar o modelo padrão.

 

Para saber mais

RH - Linha Protheus - GPE - Rdmake IMPFER

RH - Linha Protheus - GPE - Recibo de férias com abono

RH - Linha Protheus - GPE - Emissão de aviso e recibo de férias

RH - Linha Protheus - GPE - Como emitir o aviso de férias do funcionário 30 dias antes do gozo

RH - Linha Protheus - GPE - Aviso de férias apresenta menos de 30 dias para concessão das férias

RH - Linha Protheus - GPE - Como imprimir avisos e recibos de férias para funcionários desligados

RH - Linha Protheus - GPE - Impressão do recibo de férias apresenta nome diferente do cadastro Nome.

RH - Linha Protheus - GPE - Como realizar a impressão do Aviso/Recibo de férias com licença remunerada

RH - Linha Protheus - GPE - Como retirar a mensagem no Aviso de Férias - A remuneração correspondente às férias e, se for o caso ao abono pecuniário e ao adiantamento da gratificação

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _