Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Framework - Linha Datasul - FRW - Erro 45284: Já existe outra sessão conectada para o usuário

time.png Tempo aproximado para leitura: 00:01:12 min

Ocorrência
Ao acessar o produto Datasul, ocorre o erro 45284 - Já existe outra sessão conectada para o usuário <usuário>

Ambiente
Framework - Framework (Linha Datasul) – Básico (BTB) – Versão 12

Causa
A mensagem é apresentada pois a flag Habilita Timeout Progress? no programa BTB927AA - Timeout Parâmetros Básico está marcada. Ao habilitar o TimeOut no Progress, os usuários que não estão no grupo de exceção do TimeOut poderão ter apenas uma sessão ativa no produto, ou seja, apenas uma conexão no banco emsfnd.

Solução
Para que a mensagem deixe de ocorrer, é possível desmarcar a flag Habilita Timeout Progress? no programa BTB927AA, mantendo apenas o grupo de exceção e o TimeOut Datasul configurado.

Saiba mais
Para mais informações sobre parametrizações do Timeout acesse Timeout Progress e Framework - Linha Datasul - FRW - Configuração do Timeout no Datasul 12.
Para utilização simultânea acesse Timeout Progress e DATASUL simultâneos.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _