Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS Construção - Gestão de Imóveis - PVI - Documento exigido na Proposta, mesmo não sendo obrigatório em seu cadastro

Ocorrência
Ao avançar a etapa do Contrato, é exibida uma mensagem informando que o documento é obrigatório, porém nos documentos da Proposta ele é exibido como não obrigatório.

Ambiente
TOTVS Construção - Gestão de Imóveis - Todas as versões

Causa
Esta mensagem ocorre, pois o documento não é obrigatório para o cadastro da Proposta, porém para a etapa na qual o mesmo será enviado é obrigatório.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1. No PVI, vá em beckend - Globais - Situação da Proposta;
2. Selecione a situação de proposta desejada e edite a mesma;
3. Na visão que for aberta, vá em Mapeamento de situações para avançar a etapa da proposta e desmarque o documento, para que o mesmo não seja mais necessário e permita que a proposta vá para a situação desejada;
4. Feito isto, basta salvar a alteração e no cadastro de propostas, avançar para a situação desejada.

mceclip0.png

Saiba mais
RM- TCGI - Como criar tipos de documentos para serem validados no cadastro de pessoas ou propostas no PVI

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _