Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Logix - OBF - Registro C111 - Campo 03 - IND_PROC - Campo de preenchimento obrigatório

time.png Tempo aproximado para leitura: 00:01:35 min

Ocorrência
Ao validar o arquivo SPED Fiscal no PVA, é exibida a mensagem de erro para o registro C111: Campo 03 - IND_PROC - Campo de preenchimento obrigatório.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - SPED Fiscal - Versão 12

Causa
Este erro de validação ocorre porque não foi preenchido o campo 03-IND_PROC do registro C111. Porém, trata-se de um campo obrigatório.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

  1. Acesse o SUP3760 opção 7_inf_compl_nfprox_tela_1 e preencha o campo Origem processo com um dos indicadores disponíveis:
    • 0 - Sefaz;
    • 1 - Justiça Federal;
    • 2 - Justiça Estadual;
    • 3 - Secex/SRF;
    • 9 - Outros.

  2. Execute o OBF12000, no campo Origem selecione a opção Entrada, no campo Processar selecione a opção Todos e Confirme. Em seguida, execute a opção Processar;

  3. Depois, gere novo arquivo SPED Fiscal por meio do OBF0110 e valide novamente no PVA a fim de verificar que a mensagem de erro não será mais exibida.


Importante
Para gerar o registro C111 é pré-requisito gerar o registro C110.

Saiba mais
Para gerar o registro C110, siga os procedimentos do link:
Cross Segmentos - Linha Logix - OBF - Registro C110 - Procedimentos para gerar o registro C110 - Informação complementar da nota fiscal código 01, 1b, 04 e 55.


Glossário
 
SPED
- Sistema Público de Escrituração Digital
PVA
- Programa Validador e Assinador
SUP3760 - Dados Nota Fiscal
OBF0100 - Registros da Escrituração Fiscal Digital
OBF0110 - Geração da Escrituração Fiscal Digital
OBF12000 -Livro Registro de Entrada 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _