Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Framework - Linha Logix - BI - Failed creating java na criação do serviço para o Logix BI

time.png Tempo aproximado para leitura: 00:01:12 min

Ocorrência
Após a criação do Serviço em ambiente Windows para o Logix BI, o mesmo não é inicializado. No arquivo de log do Tomcat é registrado o erro Failed creating java.

Ambiente
Framework - Framework (Linha Logix) - Inteligência Empresarial (BI) – Todas as versões

Causa
Por padrão o Tomcat considera o endereço do Java configurado nas variáveis de ambiente. Porém deve ser o Java que acompanha o Logix BI - Business Intelligence.

Solução
Para resolver o problema, efetue o procedimento abaixo:

1. Execute o aplicativo tomcat8w.exe ou tomcat9w.exe, conforme a versão do Logix BI utilizada;
2. Na guia Javadesmarque a opção Use default;
3. Em Java Virtual Machine, aponte para o diretório do Java que acompanha o Logix BI, conforme exemplo:  D:\totvs\totvsbi11\java\jdk1.6.0_23\jre\bin\server\jvm.dll.

Saiba mais
Para iniciar o Logix BI como Serviço do Windows, consulte o artigo Framework - Linha Logix - BI - Iniciar o Logix BI via serviço do Windows

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _