Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MRE - Mensagem 196 - Usuário não habilitado para realização desta tarefa no RE0402

rel_gio_kcs.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao desatualizar o documento pelo RE0402 ocorre a mensagem 196 - Usuário não habilitado para realização desta tarefa

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Recebimento (MRE) - Versão 12

Causa
Essa mensagem ocorre porque o usuário que está desatualizando o documento não possui permissão de cancelamento no Financeiro.

Solução
Quando desatualizado um documento pelo RE0402 - Desatualização Documentos marcando o campo Desatualiza Contas a Pagar, o Sistema verificará se usuário possui permissão de cancelamento no Financeiro.

RE0402w.png

re0402.png

Para que seja possível desatualizar o documento, é necessário acessar o programa prgfin\apb\apb004aa.r - Manutenção Usuários Financeiros Estabelecimento e verificar se o usuário que está efetuando a desatualização da nota está relacionado ao estabelecimento do título da nota e se o parâmetro Habilita Cancelamento está marcado.

Se não estiver marcado será demonstrada a validação 196 - Usuário não habilitado para realização desta tarefa.

apb004aa.png

Esse artigo foi útil?
Usuários que acharam isso útil: 1 de 1

1 Comentários

  • Avatar
    Fabio Todeschini Tonietto

    Facilitou demais ter este passo em mãos. Obrigado!

    0
    Ações de comentário Permalink
Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _