Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - GPE - eSocial - S-2230 - Ocorrência 183 - Ação não permitida. E necessário que o trabalhador esteja em atividade na data do afastamento. Ação Sugerida: Verificar se a data do afastamento esta correta.


time.png
Tempo aproximado para leitura:00:01:00 min

Ocorrência

Na transmissão do envio do evento S-2230 para o eSocial é apresentada inconsistência de retorno Código da Ocorrência: 183 - Descrição : Ação não permitida. E necessário que o trabalhador esteja em atividade na data do afastamento. Ação Sugerida: Verificar se a data do afastamento esta correta.


Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal – Todas as Versões

Causa
Normalmente esse erro ocorre pois esta sendo enviado um afastamento sem que o trabalhador tenha retornado do anterior, ou seja, o afastamento anterior não foi finalizado no eSocial. Também ocorre quando o afastamento está sendo enviado de forma completa (início e fim) porém no esocial já encontra-se a informação do início.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Consultar no portal do eSocial a existência de afastamento para o trabalhador RH - Linha Protheus - GPE - eSocial - S-2230 - Como consultar no site do eSocial dados do evento S-2230 (Afastamento Temporário)

2. Caso exista afastamento no portal, verificar no módulo TAF pelo menu ->Atualizações ->Eventos Esocial ->Não periódicos ->Afastamento temporário se existe também o evento com a data fim a ser transmitido 

3. Caso não exista o término do afastamento no TAF a integração poderá ser realizada de duas formas:

3.1 Para realizar a integração automática da data fim do término do afastamento deve ser configurado o job/schedule conforme artigo:
RH - Linha Protheus - GPE - eSocial - S-2206/S-2230 - Como configurar o job schedule GPEM026B na tela PO UI

3.2 Também é possível incluir a data fim de afastamento no módulo TAF pelo menu ->Atualizações ->Eventos Esocial ->Não periódicos ->Afastamento temporário. Clique em incluir, selecione apenas o id do funcionário e informe apenas a data fim do afastamento. Salve e transmita ao eSocial.





Para que o sistema integre o S-2230 de afastamentos temporários completos (início e fim) mesmo para casos de data de retorno futura é necessário que o parâmetro MV_DTFIMA esteja habilitado.
Para entender como funciona o Job/Schedule na prática e executar manualmente após a configuração acesse os artigos:

Dúvidas relacionadas a retificação de afastamento verifique o artigo abaixo:

Saiba Mais
Para saber mais consulte os links abaixo:
MOS - Manual de Orientação eSocial
Perguntas Frequentes site eSocial
eSocial | Protheus - Entregas Legais
Agenda de Eventos Tira-Dúvidas / Responde [Suporte Padrão]
Para conhecimento dos eventos futuros, acessa a nossa página TOTVS Informa selecione em categorias a área e pesquise por "Eventos".

Essa documentação também pode ser acessada 24h, através da Carolina: Carolina - Assistente Virtual - Como usar a Carolina pelo ícone no produto Protheus

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

1 Comentários

  • Avatar
    Carlos Alberto Rodrigues Alves Junior (Editado )

    E caso o trabalhador nao tenha pendencias com afastamento anterior, ele esteja ativo no sistema e no governo e mesmo assim ainda aparece a mensagem de ocorrencia 183.

    0
    Ações de comentário Permalink
Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _