Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Erro Original: ORA - 02049: Ocorreu timeout: Transação distribuída aguardando bloqueio. Precedendo line a partir de DBLSERVIDOR

Ocorrência
Ao tentar realizar uma venda na rotina 2075 - Frente de Caixa, ela retorna o erro: " Erro Original: ORA - 02049: Ocorreu timeout: Transação distribuída aguardando bloqueio. Precedendo line a partir de DBLSERVIDOR".

Ambiente
Winthor - Varejo - Aplicável a partir da versão 29

Causa
O incidente, pode significar que alguma sessão de usabilidade de abertura no caixa está ocupada no banco de produção.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1. Acesse a rotina 551-Lock de Banco;
2. Tente identificar a sessão ocupada, e se possível tente excluir a sessão em questão;
3. Caso tenha dificuldade em localizar a sessão ocupada, acione o DBA responsável pelo banco de dados da empresa e solicite a correção da mesma.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _