Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - ERRO: Venda não aprovada. 6003 - SAT não vinculado ao AC Efetuar vinculação

time.pngTempo aproximado para leitura: 00:01:00 min

Ocorrência

Ao realizar uma venda MF-e na rotina 2075 - Frente de Caixa, ela apresenta a mensagem de erro: Venda não aprovada. 6003 - SAT não vinculado ao AC Efetuar vinculação. Deseja reprocessar o arquivo?.


Ambiente
TOTVS Distribuição Linha Winthor - 20 - Autosserviço -  A partir da versão 30

Causa
É mensagem é apresentada, por inconsistências no vínculo de chaves, ou ainda parametrização incorreta.


Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1. Verifique se a chave está vinculada na aplicação SAT do equipamento, em vínculo de chaves;
2. No módulo integrador MFE, verifique se o CNPJ da Filial em questão e da TOTVS estão informados, juntamente com a chave;
3. Acesse a rotina 132 - Parâmetros da presidência, e verifique a configuração dos parâmetros;

  • 3967-Chave de validação do equipamento MFe;

132_-_3967.gif

  • 3974-Chave assinatura aplicativo comercial

132_-_3974.gif

4. Se necessário altere os parâmetros.
5. Em seguida, gere uma carga na rotina 2075;

 

Importante
Se o equipamento for novo, é necessário gerar uma nova chave, ou se a chave foi gerada há mais de 12 meses, também é necessário uma nova chave, pois provavelmente o certificado dela já venceu.

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _