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RM - Frame - Portal Meu RH - The Content Type application / x-gzip was not supported


Ocorrência
Ao acessar o Portal Meu RH é apresentada a mensagem de erro abaixo:

O Tipo de Conteúdo application/x-gzip não era suportado pelo serviço net.tcp://bhd050100236:8050/RMSLoginServer/IRMSLoginServer. As associações de cliente e serviço talvez não sejam compatíveis.
Ou
The Content Type application / x-gzip was not supported by the net.tcp: // bhd050100236: 8050 / RMSLoginServer / IRMSLoginServer service. Customer and service associations may not be supported.

mceclip0.png

Causa

A mensagem de erro ocorre por conter diferenças no atributo value entre as tags "EnableCompression" dos arquivos .config.

Ambiente
RM – Framework – A partir da versão 12.1

Solução
Para solucionar a mensagem, faz-se necessário realizar os seguintes procedimentos:


1.
Acesse o diretório C:\TOTVS\CorporeRM\FrameHTML no servidor do Portal e edite o arquivo Web.config.


2.
Localize a tag EnableCompression e altere o seu valor, ou seja, caso o atributo value em seu ambiente seja true altere o valor do mesmo para true e vice-versa.

mceclip0.png


3. Por fim, reinstale o serviço de host conforme documento abaixo:

RM - Frame - Reinstalar Host

Saiba mais:
Para mais informações sobre a tag EnableCompression, consulte o link abaixo:

RM - Frame - Tag EnableCompression

 

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Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

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Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

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Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

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