Ocorrência
Ao iniciar a rotina 2075 - Frente de Caixa, retorna a mensagem: Operação inválida! Não foi possível realizar conexão no banco de dados utilizando as credenciais do usuário 'SYSTEM';

Ambiente
TOTVS Distribuição Linha Winthor - 20 - Autosserviço - A partir da versão 30
Causa
Esse incidente ocorre, quando existem inconsistências no banco de dados do caixa.
Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Verifique se o banco local está parado. Se estiver, será necessário verificar nos serviços do Windows ou reiniciar a máquina;
2. Caso o nome da máquina tenha sido alterado recentemente, deve ser ajustado também no tnsnames.ora, normalmente localizado no diretório:
- C:\oraclexe\app\oracle\product\10.2.0\server\NETWORK\ADMIN ou
- C:\oraclexe\app\oracle\product\11.2.0\server\network\ADMIN
3. Se houver problemas nas variáveis de ambiente, será necessário criar uma variável TNS_ADMIN com o caminho do tnsnames.ora
- C:\oraclexe\app\oracle\product\10.2.0\server\NETWORK\ADMIN ou
- C:\oraclexe\app\oracle\product\11.2.0\server\network\ADMIN
Importante
O diretório também pode alterar conforme a versão do oraclex;
0 Comentários