Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Erro: Não foi possível realizar conexão no banco de dados utilizando as credenciais do usuário "SYSTEM"

Ocorrência
Ao iniciar a rotina 2075 - Frente de Caixa, retorna a mensagem: Operação inválida! Não foi possível realizar conexão no banco de dados utilizando as credenciais do usuário 'SYSTEM';

mceclip0.png

Ambiente
TOTVS Distribuição Linha Winthor - 20 - Autosserviço -  A partir da versão 30

Causa
Esse incidente ocorre, quando existem inconsistências no banco de dados do caixa.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1. Verifique se o banco local está parado. Se estiver, será necessário verificar nos serviços do Windows ou reiniciar a máquina;

2. Caso o nome da máquina tenha sido alterado recentemente, deve ser ajustado também no tnsnames.ora, normalmente localizado no diretório:

  • C:\oraclexe\app\oracle\product\10.2.0\server\NETWORK\ADMIN  ou
  • C:\oraclexe\app\oracle\product\11.2.0\server\network\ADMIN

3. Se houver problemas nas variáveis de ambiente, será necessário criar uma variável TNS_ADMIN com o caminho do tnsnames.ora

  • C:\oraclexe\app\oracle\product\10.2.0\server\NETWORK\ADMIN ou
  • C:\oraclexe\app\oracle\product\11.2.0\server\network\ADMIN

Importante

O diretório também pode alterar conforme a versão do oraclex;

Esse artigo foi útil?
Usuários que acharam isso útil: 1 de 1

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _