Ocorrência
Ao processar um cancelamento na rotina 2099 - Faturamento Autosserviço, o servidor de faturamento apresenta a mensagem de rejeição: Não é possível cancelar essa nota fiscal. ^MDuplicatas já quitadas ^MErro: 1-User-Defined Exception.
Ambiente
Winthor - Varejo - Aplicável a partir da versão 29
Causa
Esse incidente ocorre devida a existência de duplicatas em aberto no processo de cancelamento.
Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse a rotina 1209;
2. Informe o número da duplicata desejada, preencha os demais campos conforme a necessidade e clique Pesquisar;
3. Selecione a duplicata e clique o botão Estornar;
4. Após confirmar o estorno, acesse novamente o servidor de faturamento;
5. Na aba Arquivos a serem rejeitados, pesquise e marque a rejeição, apagando e reprocessando novamente o cancelamento.
0 Comentários