Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Não é possível cancelar essa nota fiscal. ^MDuplicatas já quitadas ^MErro: 1-User-Defined Exception

Ocorrência
Ao processar um cancelamento na rotina 2099 - Faturamento Autosserviço, o servidor de faturamento apresenta a mensagem de rejeição: Não é possível cancelar essa nota fiscal. ^MDuplicatas já quitadas ^MErro: 1-User-Defined Exception.

Ambiente
Winthor - Varejo - Aplicável a partir da versão 29

Causa
Esse incidente ocorre devida a existência de duplicatas em aberto no processo de cancelamento.


Solução

Para solucionar essa ocorrência, realize os seguintes passos:

1. Acesse a rotina 1209;
2. Informe o número da duplicata desejada, preencha os demais campos conforme a necessidade e clique Pesquisar;
3. Selecione a duplicata e clique o botão Estornar;
4. Após confirmar o estorno, acesse novamente o servidor de faturamento;
5. Na aba Arquivos a serem rejeitados, pesquise e marque a rejeição, apagando e reprocessando novamente o cancelamento.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _