Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Rejeição: I/O ERROR 103

Ocorrência
Ao utilizar a rotina 2075 - Frente de Caixa, a rotina apresenta a mensagem de erro: "I/O ERROR 103".


Ambiente

TOTVS Distribuição Linha Winthor - 20 - Autosserviço - A partir da versão 30


Causa
Esse incidente ocorre, pois o processo de monitoramento da rotina está ativado, é necessário desativar.


Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1. Ao executar a rotina 2075, e apresentar a mensagem: Confirmar ativação de monitoramento?, marque a opção 2-Não;

mceclip0.png

2. Ou se preferir, abra a tela de login da rotina 2075 - Frente de Caixa;
3. Tecle F3 e selecione a opção Não;


Observação
O monitoramento, tem como função apenas coletar dados SQLMonitor para analises técnicas, por esse motivo pode ficar inativo.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _