Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Moda - CTP - Exercício não encontrado para o Pool/Data

time.png Tempo aproximado para leitura: 00:03:00 min

Ocorrência

Em alguns módulos do sistema, ao tentar realizar algum processo quando a empresa utiliza a Contabilidade por Pool, pode ocorrer a seguinte mensagem: Exercício não encontrado para o Pool/Data X/ XX/XX/XXXX.

Ambiente
TOTVS varejo - Moda - Contabilidade por Pool

Causa
Esta validação é apresentada quando o parâmetro IN_CONTABILIZACAO_POOL está configurado como valor 1 no componente ADMFM014 e não há um exercício contábil para o ano em questão cadastrado no componente CTPFM004.
Se estão tentando fazer um processo cuja data do documento é 31/07/2022 por exemplo, no componente CTPFM004 é preciso ter o exercício de 2022 configurado para o Pool contábil que a empresa pertence.
Essa situação acontece frequentemente na virada de um ano para o outro, então é bem importante se lembrar de configurar sempre o próximo ano contábil para que este tipo de situação seja evitada.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o componente CTPFM002 - Lista/manutenção de Dados de Empresa para Contabilização;
2. Preencha o campo Empresa com o número da empresa em que a movimentação foi realizada e pressione a tecla Tab para validar a qual Pool a empresa pertence;
3. Acesse o componente CTPFM004 - Manutenção de Configuração de Contabilização por Pool e realize o cadastro do exercício contábil referente ao ano da movimentação para o Pool da empresa conforme os passos do manual a seguir: Varejo - Moda - CTP - Como cadastrar um Exercício Contábil.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _