Ocorrência
Ao tentar faturar uma venda a rotina 2075 retorna a mensagem As transações SITEF NÃO serão canceladas. Será necessário cancelar ou aprovar as transações manualmente via modo administrativo TEF (opção F6 na 2075) ou pelo servidor do SITEF.

Ambiente
TOTVS Distribuição Linha Winthor - 20 - Autosserviço - A partir da versão 30
Causa
Esse incidente ocorre, quando ao tentar cancelar ou salvar a venda como pendente a rotina informa que já exista um cartão aprovado no SITEF.
Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Faça a venda novamente na 2075;
2. Finalize a venda com F3, e informe os dados da transação desse cartão;
3. Quando não houver intenção de validar a venda, acione o comando F6;
4. Para finalizar, cancele a venda do cartão.
Saiba Mais
WINT - Como cancelar uma venda no cartão de crédito na frente de caixa - 2075
0 Comentários