Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - As transações SITEF NÃO serão canceladas

Ocorrência
Ao tentar faturar uma venda a rotina 2075 retorna a mensagem As transações SITEF NÃO serão canceladas. Será necessário cancelar ou aprovar as transações manualmente via modo administrativo TEF (opção F6 na 2075) ou pelo servidor do SITEF.

 

mceclip0.png


Ambiente
TOTVS Distribuição Linha Winthor - 20 - Autosserviço -  A partir da versão 30

Causa
Esse incidente ocorre, quando ao tentar cancelar ou salvar a venda como pendente a rotina informa que já exista um cartão aprovado no SITEF.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1. Faça a venda novamente na 2075;
2. Finalize a venda com F3, e informe os dados da transação desse cartão;
3. Quando não houver intenção de validar a venda, acione o comando F6;
4. Para finalizar, cancele a venda do cartão.

Saiba Mais

WINT - Como cancelar uma venda no cartão de crédito na frente de caixa - 2075

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _