Tempo aproximado para leitura: 00:02:00 min
Ocorrência
Após a configuração do certificado digital (SSL), a opção "Esqueceu a senha" não envia o e-mail
Ambiente
TOTVS RH (Linha Protheus) - Meu RH – Todas as versões
Causa
Este problema ocorre por decorrência da configuração incorreta da chave PUBLIC contida dentro do arquivo appserver.ini.
Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o arquivo appserver.ini;
2. Localize a TAG "[HTTPENV]";
3. Em seguida, atualize\altere a chave PUBLIC conforme abaixo
Public=fwjwt/refresh_token,auth,setting/companySettings
ATENÇÃO: Certifique-se sempre de estar com seu ambiente atualizado, pois são disponibilizadas periodicamente, atualizações com melhorias e correções no MEU RH.
Como Atualizar os arquivos do Portal Meu RH?
Pacote de acumulado do RH no Portal de Cliente
Saiba Mais:
CLIQUE AQUI para acessar mais artigos e FAQs sobre o MEU RH
CLIQUE AQUI para acessar a documentação de referências sobre o MEU RH
0 Comentários