Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - GPE - Integração com o Word apresenta mensagem: Não conseguimos encontrar seu arquivo. É possível que ele tenha sido movido, renomeado ou excluído


time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
Na Integração com Word o sistema apresenta mensagem Microsoft Word - Infelizmente, não conseguimos encontrar seu arquivo. É possível que ele tenha sido movido, renomeado ou excluído?

mceclip0.png

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal - Todas as versões

Causa 
O erro pode ocorrer pelos seguintes motivos:
1- O arquivo dot/dotx está corrompido.
2- O arquivo não está configurado como dot ou dotx.
3- O diretório do arquivo está incorreto
4- Quando está no servidor linux e contém em seu nome, algum caractere especial e/ou letras maiúsculas, como no exemplo abaixo onde o nome está: CT_TESTE_ADMINISTRATIVO.dot.

mceclip1.png

Solução

1- Caso o arquivo esteja corrompido, deve ser refeito e inserido no servidor novamente. 
2- Se o arquivo não está configurado como .dot ou .dotx, salve o documento com um dos dois tipos de extensão.
3- Se diretório do arquivo está incorreto, localize o documento novamente utilizando a lupa.
4- Caso seja linux, altere o nome do arquivo dentro do servidor, retirando os caracteres especiais e deixando todas as letras minúsculas, isso é uma exigência do Linux de aceitar apenas dessa forma. Segue exemplo de como deve ficar:
 

mceclip2.png

 

Se após as configurações acima o problema persistir, sugerimos realizar as validações do material:
RH - Linha Protheus - GPE - O que verificar quando o GPEWORD não funciona

 

Saiba Mais
RH - Linha Protheus - GPE - Configuração para Impressão de Documentos no Word (GPEWORD)
RH - Linha Protheus - GPE - Como gerar documentos na rotina Imprime Modelos
 

 

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 1

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _