Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Produto não cadastrado.

time.png Tempo aproximado para leitura: 00:01:00 min

 

Ocorrência
Ao realizar uma venda na rotina 2075 é apresentada a mensagem Produto não cadastrado.

Ambiente
TOTVS Distribuição Linha Winthor - 20 - Autosserviço -  A partir da versão 30


Causa
Esse incidente ocorre devido à falta de parametrização necessária para a venda em questão.

Solução
Para resolver essa mensagem, siga os passos abaixo:

1. Acesse a rotina 
238 e clique o botão Manutenção de registro;

2. Preencha os campos, conforme a necessidade, e clique Pesquisar;

3. Selecione o produto desejado e clique duas vezes sobre ele;

mceclip0.png

4. Na caixa 2 - Compras, no campo Revenda, selecione a opção Sim e clique Salvar;

5. Acesse a rotina 203 e clique Manutenção de registro;

6. Preencha os campos, conforme a necessidade, e clique o botão Pesquisar;

mceclip1.png

7. Na planilha, clique duas vezes sobre o produto desejado;

8. Na caixa 01 - Capa, no campo Fora de Linha, selecione Ativo() e no campo Revenda, selecione a opção Sim;

9. Verifique se o produto possui embalagem cadastrada na rotina 2014 ou 292 e se está marcada a opção Sim, na caixa Embalagem Ativa;

10. Acesse a rotina 2014 ou 292 e na caixa Origem Venda, marque a opção Frente de Caixa;

mceclip2.png

11. Em seguida, acesse a rotina 2075, informe o Cód. usuário e Senha;

12. Pressione a tecla F5-Manutenção Check Out,

13. Na tela de venda, pressione as teclas Ctrl + F e na tela Funções Especiais, digite o código 1004 para que as tabelas sejam atualizadas.

 

Importante

  • O campo Data Exclusão não deve ser preenchido.
  • Se ocorrer algum caso em que o produto não estiver cadastrado na rotina 238, acesse primeiramente a rotina 203 antes de iniciar os procedimentos, pesquise o produto, clique Ações e vincule o produto à filial.
Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _