Tempo aproximado para leitura: 00:01:00 min
Ocorrência
Ao realizar uma venda na rotina 2075 é apresentada a mensagem Produto não cadastrado.
Ambiente
TOTVS Distribuição Linha Winthor - 20 - Autosserviço - A partir da versão 30
Causa
Esse incidente ocorre devido à falta de parametrização necessária para a venda em questão.
Solução
Para resolver essa mensagem, siga os passos abaixo:
1. Acesse a rotina 238 e clique o botão Manutenção de registro;
2. Preencha os campos, conforme a necessidade, e clique Pesquisar;
3. Selecione o produto desejado e clique duas vezes sobre ele;

4. Na caixa 2 - Compras, no campo Revenda, selecione a opção Sim e clique Salvar;
5. Acesse a rotina 203 e clique Manutenção de registro;
6. Preencha os campos, conforme a necessidade, e clique o botão Pesquisar;

7. Na planilha, clique duas vezes sobre o produto desejado;
8. Na caixa 01 - Capa, no campo Fora de Linha, selecione Ativo() e no campo Revenda, selecione a opção Sim;
9. Verifique se o produto possui embalagem cadastrada na rotina 2014 ou 292 e se está marcada a opção Sim, na caixa Embalagem Ativa;
10. Acesse a rotina 2014 ou 292 e na caixa Origem Venda, marque a opção Frente de Caixa;

11. Em seguida, acesse a rotina 2075, informe o Cód. usuário e Senha;
12. Pressione a tecla F5-Manutenção Check Out,
13. Na tela de venda, pressione as teclas Ctrl + F e na tela Funções Especiais, digite o código 1004 para que as tabelas sejam atualizadas.
Importante
- O campo Data Exclusão não deve ser preenchido.
- Se ocorrer algum caso em que o produto não estiver cadastrado na rotina 238, acesse primeiramente a rotina 203 antes de iniciar os procedimentos, pesquise o produto, clique Ações e vincule o produto à filial.
0 Comentários