Ocorrência
Ao realizar a venda de um produto na rotina 2075 é apresentada a mensagem Código NCM do produto Inválido.

Ambiente
WinThor - Varejo - Aplicável a partir da versão 29
Causa
Esse incidente ocorre devido à inconsistências no NCM do produto.
Solução
Para resolver essa mensagem, siga os passos abaixo:
Para usuários do WinThor
1. Primeiramente, verifique se o código do NCM está cadastrado corretamente na rotina 580;

2. Em seguida, acesse a rotina 203 e verifique o código do NCM. Caso esse código não esteja informado de forma correta, será necessário alterá-lo;
3. Na rotina 2075, na tela de venda, dê uma nova carga, teclando Ctrl + F;
4. Digite o Código da Função >> 1004, e clique OK,

5. Clique OK e conclua normalmente o processo desejado.
Para usuários do MyMix
1. Verifique se o código do NCM está cadastrado corretamente na rotina 580;
2. Em seguida, acesse a rotina 6103 e verifique o código do NCM. Caso esse código não esteja informado corretamente, será necessário alterá-lo,
3. Conclua normalmente o processo desejado.
Importante
- Para saber mais sobre cadastro, vínculo e alteração de NCM's, veja o link Como cadastrar e alterar os NCM's dos produtos?
- Ao realizar o vínculo de NCM com código exceção (8 + 2 dígitos) nas rotinas 203 ou 6103, é gravado no campo pcprodut.nbm apenas um NCM com os 8 dígitos, retirando o código exceção.
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