Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Vendedor não cadastrado para este operador de caixa. Usuário ou senha incorretos. Usuário não encontrado.

time.png Tempo aproximado para leitura: 00:01:00 min

 

Ocorrência
Ao realizar uma venda na 2075 é apresentada a mensagem Vendedor não cadastrado para este operador de caixa. Usuário ou senha incorretos. Usuário não encontrado.

Ambiente
TOTVS Distribuição Linha Winthor - 20 - Autosserviço -  A partir da versão 30

 

Causa
Esse incidente significa que há divergências no cadastro.


Solução
Para resolver essa mensagem, siga os passos abaixo:

1. Acesse a rotina 528;

2. Pesquise o funcionário desejado e verifique na aba Dados pessoais, o RCA que está vinculado ao cadastro;

3. Em seguida, acesse a rotina 517;

4. Pesquise o RCA que está vinculado ao Operador/Fiscal na rotina 528, em seguida realize duplo no cadastro;

5. Na aba Informações Básicas, selecione a filial do caixa (checkout) no campo Filial e marque a opção Exportar RCA para Auto Serviço;

6. Verifique se o campo Dt. Fim está preenchido. Caso esteja, limpe o campo;

mceclip1.png

7. Clique Confirmar e feche a rotina,

8. Acesse a rotina 2075 e efetue uma carga de tabelas, conforme o link Como realizar uma carga de tabelas na rotina 2075 - Frente de Caixa? 

 

Importante
Todo cadastro de funcionário do tipo Operador/Fiscal de caixa deve ter um RCA vinculado ao seu cadastro na rotina 528. Esse RCA deve estar cadastrado na filial do caixa (ou na filial 99, que é a opção que valida todas as filiais), na rotina 517.

Todo Operador/Fiscal de caixa deve estar vinculado ao seu setor especifico, conforme o código que for determinado na rotina 132, nos parâmetros listados abaixo:

  • 1286 - Cód.Setor fiscal de caixa,

mceclip0.png

  • 1285 - Cód.Setor Operadores de caixa

mceclip1.png

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _