Tempo aproximado para leitura: 00:01:00 min
Ocorrência
Ao acessar a rotina 2075 - Frente de Caixa é apresentada a mensagem Plano de pagamento do pedido não é utilizado no caixa.
Ambiente
TOTVS Distribuição Linha Winthor - 20 - Autosserviço - A partir da versão 30
Causa
Esse incidente ocorre devido à falta de parametrização necessária para a venda em questão.
Solução
Para resolver essa mensagem, verifique qual o plano de pagamento utilizado no pedido através da rotina 336 – Alterar Pedido de Venda e realize os procedimentos abaixo:
1. Acesse a rotina 523 – Cadastrar plano de pagamento;
2. Na aba Filtros F5 informe o Plano de Pagamento visualizado na rotina 336 e clique no botão Pesquisar;
3. Apresentado o plano de pagamento na planilha, clique o botão Editar;
4. Na aba Informações de cadastro, informe a filial 99 ou a filial que o Check Out pertence.
5. Na aba Restrições, marque a opção Usa Plano de pagamento no autosserviço e clique o botão Salvar.

6. Acesse a rotina 2075, pressione as teclas Ctrl + F, digite o código 1004 no campo Funções Especiais e clique OK;
7. Inicie o faturamento dos pedidos.
0 Comentários