Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Mensagem: Erro ao Registrar Produto - Tributação Não Cadastrada

time.pngTempo aproximado para leitura: 01:30 min

 

Ocorrência
Ao realizar a venda de um produto é apresentada a mensagem: Erro ao Registrar Produto - Tributação Não Cadastrada.

Ambiente
TOTVS Distribuição Linha Winthor - 20 - Autosserviço -  A partir da versão 30

 

Causa
Esse incidente ocorre devido à falta de tributação cadastrada.



Solução
Para resolver essa mensagem, siga os passos abaixo:
1. Verifique qual o tipo de tributação utilizada no produto (região ou estado) por meio do parâmetro 1092 - Tributação por estado (UF) da rotina 132:

  • Caso o parâmetro esteja marcado como Sim, o tipo de tributação utilizado é por Estado e deverá ser utilizada a rotina 574,
  • Caso o parâmetro esteja marcado como Não, o tipo de tributação utilizado é por Região e deverá ser utilizada a rotina 271.

Gif_Par_metro_1092.gif
2. Selecione o produto na rotina 271 ou 574, conforme o tipo de tributação e verifique qual o Cod. Tribut (código de tributação) está vinculado ao produto;

3. Em seguida, acesse a rotina 514 e pesquise o Cód. tribut. vinculado ao produto;

4. Na aba Venda, caixa Cupom Fiscal>>Código ECF, informe o valor da alíquota de acordo com o especificado pelo contador da empresa;

mceclip0.png

Exemplo

17 % ficará 1700

5. Agora, acesse a rotina 552 e atualize normalmente a opção 2 - Atualização Tabela Situação Tributária;

6. Em seguida, acesse a rotina 2075, efetue uma carga total de tabelas, conforme o link: Como realizar uma carga de tabelas na rotina 2075 - Frente de Caixa? e faça uma nova venda do produto.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _