Ocorrência
Ao realizar uma venda na rotina 2075 é apresentada a mensagem Cobrança fora de nível na finalização da venda.
Ambiente
WinThor - Varejo - Aplicável a partir da versão 29
Causa
Esse incidente ocorreu porque a cobrança foi informada incorretamente.
Solução
Para resolver essa mensagem, siga os passos abaixo:
1. Acesse a rotina 1203 e pesquise a cobrança e verifique qual cobrança está vinculada ao cliente desejado;

2. Em seguida, acesse a rotina 522;
3. Pesquise a cobrança e clique Editar;
4. Na aba Dados cadastrais, verifique o campo Nível venda e faça as alterações necessárias, conforme as seguintes validações:
- sendo nível 1 o mais restrito (geralmente é informado em boletos e carteira),
- sendo nível 9 o menos restrito (informado em cobranças no dinheiro, cartão).

5. Em seguida, acesse a rotina 2075 e efetue uma carga geral de tabelas, conforme o link Como realizar uma carga de tabelas na rotina 2075 - Frente de Caixa?
Importante
- A rotina 2075 verifica o nível de venda da cobrança finalizada, como, por exemplo, ao fechar uma venda em Carteira com nível de venda 2 para um cliente vinculado a uma cobrança do tipo Dinheiro com nível de venda 9, é realizado o bloqueio.
- Um cliente que possui uma cobrança com nível de venda 1 tem acesso a todos os demais níveis de vendas. O cliente vinculado à cobrança com nível de venda 5, somente poderá passar as cobranças com níveis acima com menos restrição que ele.
0 Comentários