Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

VA - FIS - Erro: Comando inválido jornada fiscal deve ser fechada

Ocorrência
No Módulo Fiscal do produto Virtual Age, nas ECF's da marca Epson quando é enviado o comando de impressão de Cupom Fiscal no encerramento de uma Transação, ocorre a mensagem de Comando inválido jornada fiscal deve ser fechada.

Ambiente
Virtual Age - Fiscal 

Causa
Esse incidente ocorre pois não foi emitido a Redução Z do dia Anterior.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Verifique se houve emissão de Cupom Fiscal no dia anterior pelo componente FISFM030, para esse processo acesse o link VA - FIS - Pesquisar notas fiscais emitidas por equipamento ECF;
2. Poderá realizar essa verificação também emitindo o espelho MFD, segue também o link de como gerá-lo: VA - FIS - Como Gerar o Espelho MFD da ECF;
3. Acesse o componente ECFFP001;
4. Clique em Redução Z para que a redução seja emitida.

Importante
As ECFs da marca Epson validam a Redução Z mesmo que não houve movimentação fiscal no equipamento, neste caso orientamos que emita a Redução Z do dia Anterior pelo aplicativo da Epson, para evitar o bloqueio da ECF na data corrente.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _