Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Número do terminal inválido. O número do terminal não pode ser entre 900 e 999

Ocorrência
Ao realizar uma venda na rotina 2075 é apresentada a mensagem Número do terminal inválido. O número do terminal não pode ser entre 900 e 999


Ambiente
WinThor - Varejo - Aplicável a partir da versão 29

Causa
Esse incidente significa que o SiTef possui uma restrição quanto a sequência 9000 a 999. Essa sequência foi criada na rotina 2044 quando se define o número de terminal para o SiTef.

Solução
Para resolver essa mensagem, siga os passos abaixo:

1. Na rotina 2044, preencha os campos, conforme a necessidade e clique Pesquisar;

2. Selecione na planilha o caixa desejado e clique duas vezes sobre ele;

3. Informe uma Dt.Fim no cadastro no checkout;

4. Na caixa Configurações TEF, marque a opção SiTef;

5. Ainda na caixa Configurações TEF, sub-campo Num. Terminal Sitef, informe um número diferente de SW000900 até SW000999;

6. Clique o botão Gravar.

mceclip0.png

7. Reinicie a rotina 2075 e efetue uma carga geral, pressionando F2, conforme o link: Como realizar uma carga de tabelas na rotina 2075 - Frente de Caixa?.

 

Importante
Verifique se sua licença está devidamente liberada para o cadastro (varejo), edições ou novos cadastros.

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _