Ocorrência
Ao realizar abertura de Check Out é apresentada a mensagem: Operação Inválida Número de Série Não Cadastrado.
Ambiente
WinThor - Varejo - Aplicável a partir da versão 29
Causa
Esse incidente ocorre devido à falta de parametrização necessária para o processo de venda em questão.
Solução
Para resolver essa mensagem, siga os passos abaixo:
1. Acesse a rotina 2044 - Cadastrar ChekOut;
2. Cadastre o número de série da ECF no cadastro de Check Out conforme o número de série da ECF utilizada;
3. Clique Salvar;
4. Acesse a rotina 2001 - Export. de Dados p/ Check Out 2075 ;
5. Preencha os itens informados na coluna Itens da Carga Geral da aba Carga geral;
6. Clique Salvar;
7. Acesse a rotina 2075 - Frente de caixa e pressione a tecla F2 para que seja atualizada a estrutura da base de dados e verificada a existência de carga total.
8. Efetue uma carga de tabelas através da tecla F2.
0 Comentários