Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Manufatura - Linha Protheus - SIGAQDO - Help QDNEDISTR

time.png Tempo aproximado para leitura: 00:01:44 min

Ocorrência
No módulo SIGAQDO - Controle de Documentos, na rotina QDOA110 - Distribuição de Documentos, quando o usuário tenta baixar a Pendência de Distribuição, ocorre o help QDNEDISTR - Não existe distribuição pendente / Solução: Verifique o cadastro de pendência.

Ambiente
TOTVS Manufatura - TOTVS Manufatura (Linha Protheus) - Controle de Documentos (SIGAQDO) - Todas as versões

Causa
Esse incidente ocorre porque a rotina não está encontrando pendências de distribuição para o usuário em questão. O Sistema valida também os demais usuários que estão com a pendência, pois a mesma é baixada para todos os usuários com esta responsabilidade.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

  • Acesse a tabela QD1 - Distribuição por Usuários e filtre pelo documento em questão.
  • Verifique se para este usuário e os demais que estão com a pendência na tabela QD1 com a responsabilidade de distribuição QD1_TPPEND=I estão ativos e com o mesmo departamento QD1_DEPTO - Depto Usr e função QD1_CARGO - Cargo Usr que constam na tabela QAA - Usuários.

Importante
O departamento e função que constam para estes usuários na tabela QAA, precisam ser os mesmos departamentos e funções que constam na tabela QD1.
Caso houver divergência entre cargo e função entre as tabelas QAA e QD1, também é necessário ajustar para o Sistema permitir a baixa da pendência.
Caso um dos usuários que possuir esta pendência de distribuição estiver inativo, é necessário transferir a pendência para um usuário ativo.

Saiba mais
Para mais informações referente a transferência das pendências entre usuário, consulte o artigo: Manufatura - Linha Protheus - SIGAQDO - Transferência de pendências para um novo usuário

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _