Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

VA - PRD - Ao tentar excluir o grupo através PRDFM009 é validado ''Restrição de integridade (PRD_GRUPO_PCP_OBSFC) registro filho localizado''

VA - PRD - Ao tentar excluir o grupo através PRDFM009 é validado ''Restrição de integridade (PRD_GRUPO_PCP_OBSFC) registro filho localizado''

Ocorrência
Após excluir os produtos através da rotina PRDFP035 ao tentar excluir o grupo através do PRDFM009 é apresentado a validação abaixo:

RESTRICAO.png
Ambiente
Virtual Age - Produto

Causa
Para que consiga excluir um grupo de produto o mesmo não pode estar vinculado a nenhum outro processo, neste caso a validação está ocorrendo porque na ficha de consumo há uma observação cadastrada para esse grupo.

Solução
Para solucionar essa ocorrência é necessário acessar a ficha de consumo, contudo como os produtos do grupo foram excluídos primeiramente será necessário cadastrar um produto no grupo novamente, para depois acessar a ficha de consumo no PCPFM009.

1. Acesse o PRDFM009 e cadastre um novo produto para o grupo;
2. Após concluir o cadastro acesse o PCPFM009 e informe o grupo;
3. Acione o botão Observação e remova o registro;

 

Após esse processo poderá excluir o grupo de produtos realizando o passo a passo descrito no artigo abaixo:
VA - PRD - Como excluir um produto
Vale ressaltar que a exclusão só será permitida se não houver nenhum registro filho para esse grupo.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _