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Cross Segmentos - Backoffice Linha Protheus - SIGAFIN - CFGX049B - CNPJ não encontrado em nossos servidores ou não é valido e /ou não tem acesso aos nossos serviços de hardlock

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Ocorrência

Ao tentar utilizar o CNAB Cloud (CFGX049B), para uma filial em especifico, é retornada a mensagem:

VALIDAÇÃO DE ACESSO AO SERVIDOR DE ARQUIVOS TOTVS

"CNPJ não encontrado em nossos servidores"

"CNPJ não é valido e /ou não tem acesso aos nossos serviços de hardlock"



Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - Financeiro - Todas as versões


Causa
CNPJ não consta no cadastro de empresas no módulo Configurador.

Solução
-Acessar o módulo Configurador
-Clicar em Ambiente/Empresas/Filial
-Inserir o CNPJ na filial que não esteja.

CNAB_Cloud.JPG

📢️ Importante:

O CNPJ utilizado para validação no Wizard de download dos layouts CNAB deve ser o CNPJ principal cadastrado junto à TOTVS, ou seja, o CNPJ vinculado ao registro do cliente no Suporte TOTVS.

Como cada cliente possui apenas um CNPJ cadastrado no suporte, o download dos layouts só será permitido para esse CNPJ principal.

Caso seja necessário utilizar os layouts CNAB em outras empresas com CNPJs diferentes, basta:

  1. Realizar o download dos layouts utilizando o CNPJ cadastrado no suporte;

  2. Copiar os arquivos de layout para as demais empresas que utilizam CNPJs distintos

 

 - Caso o CNPJ esteja correto, verificar se possui regra do firewall para o endereço/porta abaixo

http://wshlcloud.totvs.com.br:8081

 

Saiba Mais:
Criação de Empresas e Filiais
CNAB Cloud - Financeiro
CFGX049B - Instalar o CNAB Cloud e Usabilidade

 

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3 Comentários

  • Avatar
    Ramón Barros

    Todas as filiais cadastradas encontram-se com o CNPJ cadastrado, porém, o erro persiste e impede acessar o CNAB Cloud. A solução acima não têm êxito.

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  • Avatar
    Camila Domingues

    Eu também estou passando pelo mesmo problema.

    Todas as filiais com o CNPV devidamente cadastrado e o erro mantém.

    0
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    Guilherme Luan Resende Lima

    A solução acima não é efetiva. Estou com o mesmo problema.

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Por favor, entre para comentar.
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Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

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Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

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Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

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Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

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