Tempo aproximado para leitura: 00:03:00 min
Ocorrência
Ao tentar utilizar o CNAB Cloud (CFGX049B), para uma filial em especifico, é retornada a mensagem:
VALIDAÇÃO DE ACESSO AO SERVIDOR DE ARQUIVOS TOTVS
"CNPJ não encontrado em nossos servidores"
"CNPJ não é valido e /ou não tem acesso aos nossos serviços de hardlock"
Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - Financeiro - Todas as versões
Causa
CNPJ não consta no cadastro de empresas no módulo Configurador.
Solução
-Acessar o módulo Configurador
-Clicar em Ambiente/Empresas/Filial
-Inserir o CNPJ na filial que não esteja.
📢️ Importante:
O CNPJ utilizado para validação no Wizard de download dos layouts CNAB deve ser o CNPJ principal cadastrado junto à TOTVS, ou seja, o CNPJ vinculado ao registro do cliente no Suporte TOTVS.
Como cada cliente possui apenas um CNPJ cadastrado no suporte, o download dos layouts só será permitido para esse CNPJ principal.
Caso seja necessário utilizar os layouts CNAB em outras empresas com CNPJs diferentes, basta:
-
Realizar o download dos layouts utilizando o CNPJ cadastrado no suporte;
-
Copiar os arquivos de layout para as demais empresas que utilizam CNPJs distintos
- Caso o CNPJ esteja correto, verificar se possui regra do firewall para o endereço/porta abaixo
http://wshlcloud.totvs.com.br:8081
Saiba Mais:
Criação de Empresas e Filiais
CNAB Cloud - Financeiro
CFGX049B - Instalar o CNAB Cloud e Usabilidade
3 Comentários