FAQs - Suporte técnico

Cross Segmentos - Linha Logix - SUP - Erro Condição de pagamento com pagamento para NFC com valor 0 no SUP3760

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
No SUP3760 - Entrada de Notas Fiscais opção Erros é apresentada mensagem Condição de pagamento com pagamento para NFC com valor 0.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - Recebimento - Versão 12

Causa
A mensagem ocorre quando:

  • a Espécie da nota fiscal é NFC - Nota Fiscal Complementar;
  • o total da nota declarado é 0 - zero e;
  • a condição de pagamento informada na nota está cadastrada no CAP0210/FIN30008 - Condições Pagamento com o campo Situação do Pagamento como A pagar.


Solução
Para que a mensagem não ocorra é necessário alterar no SUP3760:

  • campo Cnd Pgto informando uma condição de pagamento que esteja cadastrada no CAP0210/FIN3008 como Sem pagamento;
  • campo NF informar o total da nota conforme o valor complementar da nota fiscal.

Consistir a nota na opção Consiste para eliminar o erro.

Saiba mais
Mais informações sobre NFC consulte o link: Cross Segmentos - Linha Logix - SUP - Nota fiscal complementar no SUP3760

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _