Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS Backoffice (Linha RM) - Doc. Eletrônicos - O processo não foi executado por já haver um processo de consulta em execução.

Ocorrência
No módulo TOTVS Gestão de Estoque, Compras e Faturamento, ao consultar a autorização de uma NF-e a mensagem de alerta abaixo é exibida:

O processo não foi executado por já haver um processo de consulta em execução.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha RM) - Documentos Eletrônicos - NFE - Todas as versões.

Causa
O alerta em questão é apresentado quando o ERP identifica que existe um outro job de consulta a autorização com Status 'Em Execução', gerando assim uma concorrência entre o que está em execução e o novo que será inserido no processo de consulta.

Solução
1. Execute o select abaixo na base de dados do Corpore RM e verifique se algum registro será retornado:

SELECT GJOBX.CLASSEPROCESSO, GJOBXEXECUCAO.STATUS
FROM GJOBX (NOLOCK)
JOIN GJOBXEXECUCAO (NOLOCK)
ON GJOBXEXECUCAO.IDJOB = GJOBX.IDJOB
WHERE GJOBX.CODCOLIGADA = XX
AND GJOBX.CODSISTEMA = 'T'
AND GJOBX.CLASSEPROCESSO = 'FisNFeRetonarNotasData'
AND GJOBXEXECUCAO.STATUS = 1

OBS: Lembre de alterar o código da coligada na consulta, informando o código da sua coligada na qual a demanda está sendo apresentada.

2. Caso algum registro seja retornado na consulta anterior, gentileza realizar os processos descritos no vídeo anexado a esta documentação e consulte a autorização da nota fiscal novamente.

Esse artigo foi útil?
Usuários que acharam isso útil: 1 de 1

1 Comentários

  • Avatar
    MAURO ANDRE DE ALMEIDA

    O vídeo não roda depois de descompactado, tive que converter pra MP4 para assistir.

     

    0
    Ações de comentário Permalink
Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _