Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - MDT - Na rotina de Atestado Médico o campo Tipo Afas. (TNY_TIPAFA) não habilita

time.pngTempo aproximado para leitura:00:03:00 min

Ocorrência
Na rotina de Atestado Médico (MDTA685) o campo Tipo Afas. (TNY_TIPAFA) não está habilitado

Ambiente
TOTVS RH (Linha Protheus) - Medicina e Segurança do Trabalho - Todas as versões

Causa
O campo está desabilitado porque não é mais utilizado no produto. Houve uma alteração conceitual que impactou o uso desse campo. Atualmente, ele permanece visível apenas por questões de legado, sem interferir na inclusão do atestado.

Exemplo
mceclip0.png

Solução
A funcionalidade do campo Tipo Afas. (TNY_TIPAFA) foi substituída pelo campo Cód. Ausência (TNY_CODAFA). Nesse campo informe o código correspondente a ausência gerada pelo Atestado Médico.

Para localizar o campo ao cadastrar um atestado no módulo 35 – SIGAMDT, siga o caminho: Atualizações > Atendimento Médico > Atestado Médico (MDTA685). Em seguida, clique na aba Afastamento, onde está localizado o campo Cód. Ausência (TNY_CODAFA).


2020-12-28_15-50-18.gif


Saiba Mais

MDT - Atendimento Médico
Artigos Medicina e Segurança do Trabalho
ChatBot Carol Assistant
MP - MDT - Erro "O valor atribuído difere do tamanho do campo (Tipo Afasta.)" quando informado o código de ausência na rotina atestado medico

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _