FAQs - Suporte técnico

RH - Linha Protheus - MDT - Ao lançar o atestado com o horário de expediente do funcionário, não é apresentado a quantidade de dias de afastamento corretamente no campo Dias Afast (TNY_QTDIAS)

time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência

Ao lançar o atestado com o horário de expediente do funcionário, não é apresentado a quantidade de dias de afastamento corretamente no campo Dias Afast (TNY_QTDIAS).

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Medicina e Segurança do Trabalho - Todas as Versões

Causa
O sistema efetua o cálculo das horas lançadas e gera o resultado para o campo "Dias Afast" (TNY_QTDIAS):

mceclip0.png

Solução
No menu Atualizações > Atendimento Médico > Atendimento Médico (MDTA685), deve ser lançado no campo Hora Inic (TNY_HRINIC) a hora 00:00 e Hora Fim (TNY_HRFIM) 23:59.

Dessa forma o Sistema irá calcular 24 horas horas e lançar 01 dia para cada dia de afastamento.

mceclip0.png

Veja que na aba "Afastamento" foi calculado 15 dias de acordo com o preenchimento dos campos "Inic.Afast" e "Data Fim".

mceclip2.png

Saiba Mais
Artigos Atendimento Médico
Artigos Medicina e Segurança do Trabalho
ChatBot Carol

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _