Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Mensagem: Equipamento sem comunicação verifique o aparelho na 2075 Sat/MFE

time.pngTempo aproximado para leitura: 00:01:00 min

 

Ocorrência

Ao abrir uma venda é apresentado mensagem "Equipamento sem comunicação verifique o aparelho", quando possui equipamento de SAT/MFE.

mceclip0.png

Ambiente
TOTVS Distribuição Linha Winthor - 20 - Autosserviço -  A partir da versão 30

Causa
Esta mensagem acontece quando falta comunicação entre a rotina e o equipamento SAT/MFE.

Solução
Para corrigir, realize os passos abaixo:

1. Verifique se o equipamento está ligado;
2. Verifique se existe algum processo na maquina que esteja bloqueando a conexão da rotina com equipamento podendo ser Antivírus, Firewall;
3. Realize um teste fim-fim no equipamento utilizando o software do equipamento,  ou acione suporte do equipamento para auxílio.

 

Importante
Instalações de Drives de periféricos e configurações, como instalação de impressoras fiscais e não fiscais, gavetas, sistemas operacionais Windows ou Linux, impressoras de etiquetas, Pinpad, Integrado ou Sat. Deve ser acionado o profissional de T.I. ou responsável técnico da sua empresa. O suporte Winthor não realiza esses determinados atendimentos de periféricos sendo fora do projeto de atendimento, prestamos auxílio e disponibilizamos artigos de determinados processos de periféricos para auxiliar o atendimento nessas situações.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 1

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _