Tempo aproximado para leitura: 00:01:00 min
Ocorrência
Ao abrir uma venda é apresentado mensagem "Equipamento sem comunicação verifique o aparelho", quando possui equipamento de SAT/MFE.

Ambiente
TOTVS Distribuição Linha Winthor - 20 - Autosserviço - A partir da versão 30
Causa
Esta mensagem acontece quando falta comunicação entre a rotina e o equipamento SAT/MFE.
Solução
Para corrigir, realize os passos abaixo:
1. Verifique se o equipamento está ligado;
2. Verifique se existe algum processo na maquina que esteja bloqueando a conexão da rotina com equipamento podendo ser Antivírus, Firewall;
3. Realize um teste fim-fim no equipamento utilizando o software do equipamento, ou acione suporte do equipamento para auxílio.
Importante
Instalações de Drives de periféricos e configurações, como instalação de impressoras fiscais e não fiscais, gavetas, sistemas operacionais Windows ou Linux, impressoras de etiquetas, Pinpad, Integrado ou Sat. Deve ser acionado o profissional de T.I. ou responsável técnico da sua empresa. O suporte Winthor não realiza esses determinados atendimentos de periféricos sendo fora do projeto de atendimento, prestamos auxílio e disponibilizamos artigos de determinados processos de periféricos para auxiliar o atendimento nessas situações.
0 Comentários