Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WNT - 2075 - Mensagem: Operação não permitida Cod.Filial Ou Num. Região informado na 2044 é invalido

time.pngTempo aproximado para leitura: 00:01:00 min

 

Ocorrência
Ao abrir 2075 apresenta mensagem "Operação não permitida Cod.Filial Ou Num. Região informado na 2044 é invalido", é apresentada.

Ambiente
TOTVS Distribuição Linha Winthor - 20 - Autosserviço -  A partir da versão 30

Causa
Essa mensagem ocorre quando falta o Número de região ou Código de filial na rotina 2044 - Cadastrar CheckOut.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Abra rotina 2044 e filtre o caixa que está tentando abrir;
2. Informe a Filial e o Número de região;
3. Clique Salvar;

 

Importante

Caso essas informações já estejam preenchidas, o erro acontece quando o processo de carga foi finalizado antes de sua conclusão. Para corrigir, altere a data da última carga na pcaux2075.ini e abra o caixa novamente para que a tabela seja criada no caixa correto. Para isso, acesse o C:\WinThor\Prod\MOD-020, procure pelo arquivo PCAUX2075.INI , abra o arquivo e  procure a linha DTULTIMACARGAGERAL, , apague essa linha e abra o caixa novamente.

 

Esse artigo foi útil?
Usuários que acharam isso útil: 1 de 1

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _